unrecognized devices

I have this HTTP request, I expected this, but WURFL is returning that. Please provide enough data to reproduce the problem.

unrecognized devices

Postby it@amobee.com » Mon Nov 04, 2013 12:57 am

Hi,

I have this bunch of user agents we can't recognize. I've sampled some on the wurfl site in order to verify they are not recognized there either. Could you please check them out and see if they can be added to the wurfl snapshot xml?

thanks,

Huawei H210c Wsh210c[TF268435462710948713004999617863852557]
Motorola EX431G MOT-EX 431G/[TF359486040025122005000013059030516] Obigo/Q03C MMP/2.0
Alcatel A205G Alcatel_A205G/1.0 ObigoInternetBrowser/Q05A[TF013325009999182009995813053101379]
Alcatel 392G ALCATEL_A392G/1.0 ObigoInternetBrowser/Q05A[TF013513000000882000000013057948143]
LG 100c LG100C[TF268435458413769517001190017868975322] UP. Browser/6.2.3.8 (GUI) MMP/2.0
LG 220c LG220C[TF268435458503646507001087017864576719] UP. Browser/6.2.3.8 (GUI) MMP/2.0
LG 430G LG-LG430G/V100[TF001035002082282015920017862715738] Obigo/WAP2.0 Profile/MIDP-2.1 Configuration/CLDC-1.1
LG 440G LG-LG440G/V100[TF00440234163118600499881307762813] Obigo/Q7.3 Profile/MIDP-2.1 Configuration/CLDC-1.1
LG 530G LG-LG530G/V100[TF013162000021041007522317862802575] Obigo/Q7.3 Profile/MIDP-2.1 Configuration/CLDC-1.1
LG 840G LG-LG840G/V100[TF01329300000527003134313056054163] V100 Obigo/Q7.3 Profile/MIDP-2.1 Configuration/CLDC-1.1
Samsung SGH-335 r335[TF268435458308341369000190013054018350] UP.Browser/6.2.3.8 (GUI) MMP/2.0
Samsung S150G SAMSUNG-SGH-S150G[TF354082050054998004988513059872661] Netfront/4.2 SMM-MMS/1.2.0 PROFILE/MIDP-2.1 configuration/CLDC-1.1
Samsung SGH-275G SAMSUNG-SGH-S275G/S275UD[TF352478050042714000000013057810386] NetFront/4.2 SMM-MMS/1.2.0 profile/MIDP-2.1 configuration/CLDC-1.1
Samsung S390 SAMSUNG-SGH-S390G[TF359782040000160004949617865274278] NetFront/4.2 SMM-MMS/1.2.0 profile/MIDP-2.1 configuration/CLDC-1.1
Samsung 425g SAMSUNG-SGH-S425G/S425UDKL3SHP/VPP/R5 Netfront/4.2 SMM-MMS/1.2.0 profile/MIDP-2.1 configuration/CLDC-1.1[TF359783040000505000000017864932298]
Samsung S336c sam336c/1.0[TF268435462411535679000000017864233705] UP.Browser/6.2.3.8 (GUI) MMP/2.0 Profile/MIDP-2.0 Configuration/CLDC-1.1
Samsung S380c sam380/1.0[TF268435460703336414003525817863853366] UP.Browser/6.2.3.8 (GUI) MMP/2.0 Profile/MIDO-2.0 Configuration/CLDC-1.1
Samsung 455c sam455/1.0[TF268435460102559243004000016464771943]UP.Browser/6.2.3.8 (GUI) MMP/2.0 Profile/MIDP-2.0 Configuration/CLCD-1.1
Samsung SGH-T528G SAMSUNG-SGH-T528G/T528UDJK3 SHP/VPP/R5 Dolfin/1.5 SMM-MMS/1.2.0 profile/MIDP-2.1 configuration/CLDC-1.1[TF355314040002699001000013052976748]
Motorola W419G MOT-W419G/[TF359479040008859000000013054915680] Obigo/Q03C MMP/2.0
Motorola XT 555c Mozill/5.0 (Linux; U; Android 2.3.7; en-us; XT555C Build/V1.67D) AppleWebKit/533.1 (KHTML, like Gecko) Version/4.0 Mobile Safari/533.1
it@amobee.com
 
Posts: 11
Joined: Thu Aug 29, 2013 6:29 am

Re: unrecognized devices

Postby sm_support2 » Mon Nov 04, 2013 7:21 am

Thank you for your message. We will need to analyze this and so some cross checking, but my first impression is that something is seriously wrong with this UAs.

Can you confirm that they come from a single carrier? some of these UAs smell MetroPCS (a US carrier), but still different enough that I suspect these are not the original UAs sent from the device.

Thanks
sm_support2
 
Posts: 275
Joined: Mon Jun 20, 2011 5:04 pm

Re: unrecognized devices

Postby sriram » Mon Nov 04, 2013 4:41 pm

Hi,

The UAs you've posted seem to have been modified by some tool, prepending the device's brand name and model name to the UA. So the UAs from your post are in the form of Brand_Name Model_Name<tab><>UA.

Here's an example of this discrepancy:
UA from your post:
Samsung S390 SAMSUNG-SGH-S390G[TF359782040000160004949617865274278] NetFront/4.2 SMM-MMS/1.2.0 profile/MIDP-2.1 configuration/CLDC-1.1
UA from our logs:
SAMSUNG-SGH-S390G/S390UD[TF359782043859743486919116063670675] NetFront/4.2 SMM-MMS/1.2.0 profile/MIDP-2.1 configuration/CLDC-1.1

Cheers!
Sriram Sridharan
sriram
 
Posts: 148
Joined: Wed Jan 04, 2012 10:01 am

Re: unrecognized devices

Postby it@amobee.com » Sun Nov 10, 2013 2:58 am

All of these uas came from a single carrier. As far as I know, it is possible that the carrier alters its devices uas.
it@amobee.com
 
Posts: 11
Joined: Thu Aug 29, 2013 6:29 am

Re: unrecognized devices

Postby sm_support2 » Sun Nov 10, 2013 5:52 pm

Can you tell us what the Carrier is? is it MetroPCS?

Also, we are not observing the same UAs from anywhere else.

feel free to email us at wurfldb#scientiamobile.com with more info.

Thanks
sm_support2
 
Posts: 275
Joined: Mon Jun 20, 2011 5:04 pm


Return to Device Detection Issues

Who is online

Users browsing this forum: No registered users and 3 guests

cron